9qihuo.com
我们只提供有用的干货

波浪理论公式如何用在小周期上 (文华财经)

投资者咨询:波浪理论公式如何用在小周期上 (文华财经)
来源:文华财经  日期:2019-9-26 20:59
 波浪理论公式如何用在小周期(15,30分钟)的波浪数浪上
PL5:=ZIGZAG(C,5,1);
EN1:=ZIGZAG(C,5,1)>REF(ZIGZAG(C,5,1),1) AND REF(ZIGZAG(C,5,1),1)<=REF(ZIGZAG(C,5,1),2) AND REF(ZIGZAG(C,5,1),2)<=REF(ZIGZAG(C,5,1),3);
EX1:=ZIGZAG(C,5,1)<REF(ZIGZAG(C,5,1),1) AND REF(ZIGZAG(C,5,1),1)>=REF(ZIGZAG(C,5,1),2) AND REF(ZIGZAG(C,5,1),2)>=REF(ZIGZAG(C,5,1),3);
PL10:=ZIGZAG(C,13,1);
EN2:=ZIGZAG(C,10,1)>REF(ZIGZAG(C,10,1),1) AND REF(ZIGZAG(C,10,1),1)<=REF(ZIGZAG(C,10,1),2) AND REF(ZIGZAG(C,10,1),2)<=REF(ZIGZAG(C,10,1),3);
EX2:=ZIGZAG(C,10,1)<REF(ZIGZAG(C,10,1),1) AND REF(ZIGZAG(C,10,1),1)>=REF(ZIGZAG(C,10,1),2) AND REF(ZIGZAG(C,10,1),2)>=REF(ZIGZAG(C,10,1),3);
PL20:=ZIGZAG(C,26,1);
EN3:=ZIGZAG(C,20,1)>REF(ZIGZAG(C,20,1),1) AND REF(ZIGZAG(C,20,1),1)<=REF(ZIGZAG(C,20,1),2) AND REF(ZIGZAG(C,20,1),2)<=REF(ZIGZAG(C,20,1),3);
EX3:=ZIGZAG(C,20,1)<REF(ZIGZAG(C,20,1),1) AND REF(ZIGZAG(C,20,1),1)>=REF(ZIGZAG(C,20,1),2) AND REF(ZIGZAG(C,20,1),2)>=REF(ZIGZAG(C,20,1),3);
PL40:=ZIGZAG(C,55,1);
走强一:=BARSLAST(PL5<REF(PL5,1));
走弱一:=BARSLAST(PL5>REF(PL5,1));
走强二 :=BARSLAST(PL10<REF(PL10,1));
走弱二:=BARSLAST(PL10>REF(PL10,1));
走强三:=BARSLAST(PL20<REF(PL20,1));
走弱三:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱二),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱二),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱三),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱三),0);
DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLOR00FF00;
DRAWTEXT(EX2 AND DTJD10=2,HIGH*1.03,'【B】'),COLOR00FF00;
DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLOR00FF00;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.04,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,LOW*0.94,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,HIGH*1.04,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,LOW*0.94,'④'),LINETHICK3,COLOR00FFFF;
DMLJ:=HHV(HIGH,120);

TY:=CLOSE;
HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
A:=REF(CLOSE,BARSLAST(HD));
B:=REF(CLOSE,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;
STICKLINE1(T1,A,A,9,0),COLORFF00FF;
波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;
VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;
VARA:=BARSCOUNT(CLOSE);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VARF:=TROUGH(C,6,1,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGH(C,16,1,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIGZAG(C,6,1)>REF(ZIGZAG(C,6,1),1) AND REF(ZIGZAG(C,6,1),1)<=REF(ZIGZAG(C,6,1),2) AND REF(ZIGZAG(C,6,1),2)<=REF(ZIGZAG(C,6,1),3);
VAR12:=ZIGZAG(C,6,1)<REF(ZIGZAG(C,6,1),1) AND REF(ZIGZAG(C,6,1),1)>=REF(ZIGZAG(C,6,1),2) AND REF(ZIGZAG(C,6,1),2)>=REF(ZIGZAG(C,6,1),3);
VAR13:=ZIGZAG(C,22,1)>REF(ZIGZAG(C,22,1),1) AND REF(ZIGZAG(C,22,1),1)<=REF(ZIGZAG(C,22,1),2) AND REF(ZIGZAG(C,22,1),2)<=REF(ZIGZAG(C,22,1),3);
VAR14:=ZIGZAG(C,22,1)<REF(ZIGZAG(C,22,1),1) AND REF(ZIGZAG(C,22,1),1)>=REF(ZIGZAG(C,22,1),2) AND REF(ZIGZAG(C,22,1),2)>=REF(ZIGZAG(C,22,1),3);
VAR15:=ZIGZAG(C,51,1)>REF(ZIGZAG(C,51,1),1) AND REF(ZIGZAG(C,51,1),1)<=REF(ZIGZAG(C,51,1),2) AND REF(ZIGZAG(C,51,1),2)<=REF(ZIGZAG(C,51,1),3);
VAR16:=ZIGZAG(C,51,1)<REF(ZIGZAG(C,51,1),1) AND REF(ZIGZAG(C,51,1),1)>=REF(ZIGZAG(C,51,1),2) AND REF(ZIGZAG(C,51,1),2)>=REF(ZIGZAG(C,51,1),3);
VAR17:=ZIGZAG(C,72,1)>REF(ZIGZAG(C,72,1),1) AND REF(ZIGZAG(C,72,1),1)<=REF(ZIGZAG(C,72,1),2) AND REF(ZIGZAG(C,72,1),2)<=REF(ZIGZAG(C,72,1),3);
VAR18:=ZIGZAG(C,72,1)<REF(ZIGZAG(C,72,1),1) AND REF(ZIGZAG(C,72,1),1)>=REF(ZIGZAG(C,72,1),2) AND REF(ZIGZAG(C,72,1),2)>=REF(ZIGZAG(C,72,1),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
买点一:=VAR10;
买点二:=(VAR11+VAR13+VAR15+VAR17);
卖点一:=(VAR12+VAR14+VAR16+VAR18);
VAR22:=买点一 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<(-110);
VAR1:=MA(CLOSE,6);
VAR2:=MA(CLOSE,18);
VAR31:=MA(CLOSE,30);
VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=OPEN;
VAR1A1:=CLOSE;
DRAWTEXT(买点一>0,LOW-0.01,'▲买!'),COLORRED;
DRAWTEXT(买点二>0,LOW-0.01,'▲买涨'),COLORYELLOW;
DRAWTEXT(卖点一>0,HIGH+0.1,'▼卖跌'), COLORWHITE;

技术人员回复
日期:2019-9-26 21:04
 1楼源码自身不限制周期的 这是一个基于百分比之字转向的指标 在小周期变化小不容易满足百分比条件,您了解下
投资者咨询:波浪理论公式如何用在小周期上 (文华财经)
来源:文华财经  日期:2019-9-26 20:59
 我的想法是小周期有很多浪有利可图,波浪公式却无法显示
技术人员回复
日期:2019-9-26 21:07
 就是因为您这个百分比数值太大了 所以小周期不容易满足 

红色部分 ZIGZAG的 第二个参数  改小 小周期就容易满足了

PL5:=ZIGZAG(C,5,1);
EN1:=ZIGZAG(C,5,1)>REF(ZIGZAG(C,5,1),1) AND REF(ZIGZAG(C,5,1),1)<=REF(ZIGZAG(C,5,1),2) AND REF(ZIGZAG(C,5,1),2)<=REF(ZIGZAG(C,5,1),3);
EX1:=ZIGZAG(C,5,1)<REF(ZIGZAG(C,5,1),1) AND REF(ZIGZAG(C,5,1),1)>=REF(ZIGZAG(C,5,1),2) AND REF(ZIGZAG(C,5,1),2)>=REF(ZIGZAG(C,5,1),3);
PL10:=ZIGZAG(C,13,1);
EN2:=ZIGZAG(C,10,1)>REF(ZIGZAG(C,10,1),1) AND REF(ZIGZAG(C,10,1),1)<=REF(ZIGZAG(C,10,1),2) AND REF(ZIGZAG(C,10,1),2)<=REF(ZIGZAG(C,10,1),3);
EX2:=ZIGZAG(C,10,1)<REF(ZIGZAG(C,10,1),1) AND REF(ZIGZAG(C,10,1),1)>=REF(ZIGZAG(C,10,1),2) AND REF(ZIGZAG(C,10,1),2)>=REF(ZIGZAG(C,10,1),3);
PL20:=ZIGZAG(C,26,1);
EN3:=ZIGZAG(C,20,1)>REF(ZIGZAG(C,20,1),1) AND REF(ZIGZAG(C,20,1),1)<=REF(ZIGZAG(C,20,1),2) AND REF(ZIGZAG(C,20,1),2)<=REF(ZIGZAG(C,20,1),3);
EX3:=ZIGZAG(C,20,1)<REF(ZIGZAG(C,20,1),1) AND REF(ZIGZAG(C,20,1),1)>=REF(ZIGZAG(C,20,1),2) AND REF(ZIGZAG(C,20,1),2)>=REF(ZIGZAG(C,20,1),3);
PL40:=ZIGZAG(C,55,1);
走强一:=BARSLAST(PL5<REF(PL5,1));
走弱一:=BARSLAST(PL5>REF(PL5,1));
走强二 :=BARSLAST(PL10<REF(PL10,1));
走弱二:=BARSLAST(PL10>REF(PL10,1));
走强三:=BARSLAST(PL20<REF(PL20,1));
走弱三:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱二),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱二),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱三),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱三),0);
DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLOR00FF00;
DRAWTEXT(EX2 AND DTJD10=2,HIGH*1.03,'【B】'),COLOR00FF00;
DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLOR00FF00;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.04,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,LOW*0.94,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,HIGH*1.04,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,LOW*0.94,'④'),LINETHICK3,COLOR00FFFF;
DMLJ:=HHV(HIGH,120);

TY:=CLOSE;
HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
A:=REF(CLOSE,BARSLAST(HD));
B:=REF(CLOSE,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;
STICKLINE1(T1,A,A,9,0),COLORFF00FF;
波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;
VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;
VARA:=BARSCOUNT(CLOSE);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VARF:=TROUGH(C,6,1,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGH(C,16,1,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIGZAG(C,6,1)>REF(ZIGZAG(C,6,1),1) AND REF(ZIGZAG(C,6,1),1)<=REF(ZIGZAG(C,6,1),2) AND REF(ZIGZAG(C,6,1),2)<=REF(ZIGZAG(C,6,1),3);
VAR12:=ZIGZAG(C,6,1)<REF(ZIGZAG(C,6,1),1) AND REF(ZIGZAG(C,6,1),1)>=REF(ZIGZAG(C,6,1),2) AND REF(ZIGZAG(C,6,1),2)>=REF(ZIGZAG(C,6,1),3);
VAR13:=ZIGZAG(C,22,1)>REF(ZIGZAG(C,22,1),1) AND REF(ZIGZAG(C,22,1),1)<=REF(ZIGZAG(C,22,1),2) AND REF(ZIGZAG(C,22,1),2)<=REF(ZIGZAG(C,22,1),3);
VAR14:=ZIGZAG(C,22,1)<REF(ZIGZAG(C,22,1),1) AND REF(ZIGZAG(C,22,1),1)>=REF(ZIGZAG(C,22,1),2) AND REF(ZIGZAG(C,22,1),2)>=REF(ZIGZAG(C,22,1),3);
VAR15:=ZIGZAG(C,51,1)>REF(ZIGZAG(C,51,1),1) AND REF(ZIGZAG(C,51,1),1)<=REF(ZIGZAG(C,51,1),2) AND REF(ZIGZAG(C,51,1),2)<=REF(ZIGZAG(C,51,1),3);
VAR16:=ZIGZAG(C,51,1)<REF(ZIGZAG(C,51,1),1) AND REF(ZIGZAG(C,51,1),1)>=REF(ZIGZAG(C,51,1),2) AND REF(ZIGZAG(C,51,1),2)>=REF(ZIGZAG(C,51,1),3);
VAR17:=ZIGZAG(C,72,1)>REF(ZIGZAG(C,72,1),1) AND REF(ZIGZAG(C,72,1),1)<=REF(ZIGZAG(C,72,1),2) AND REF(ZIGZAG(C,72,1),2)<=REF(ZIGZAG(C,72,1),3);
VAR18:=ZIGZAG(C,72,1)<REF(ZIGZAG(C,72,1),1) AND REF(ZIGZAG(C,72,1),1)>=REF(ZIGZAG(C,72,1),2) AND REF(ZIGZAG(C,72,1),2)>=REF(ZIGZAG(C,72,1),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
买点一:=VAR10;
买点二:=(VAR11+VAR13+VAR15+VAR17);
卖点一:=(VAR12+VAR14+VAR16+VAR18);
VAR22:=买点一 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<(-110);
VAR1:=MA(CLOSE,6);
VAR2:=MA(CLOSE,18);
VAR31:=MA(CLOSE,30);
VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=OPEN;
VAR1A1:=CLOSE;
DRAWTEXT(买点一>0,LOW-0.01,'▲买!'),COLORRED;
DRAWTEXT(买点二>0,LOW-0.01,'▲买涨'),COLORYELLOW;
DRAWTEXT(卖点一>0,HIGH+0.1,'▼卖跌'), COLORWHITE;


投资者咨询:波浪理论公式如何用在小周期上 (文华财经)
来源:文华财经  日期:2019-9-26 20:59
 不好意思,我不会改,请老师帮忙改一下
技术人员回复
日期:2019-9-26 21:20
 这个就是数字越小越容易满足  全部红色的第二个数字的

您需要按照你的需求 调节这些数字的大小的 

举例 比如前两行 就是红色的位置调小 

PL5:=ZIGZAG(C,3,1);
EN1:=ZIGZAG(C,3,1)>REF(ZIGZAG(C,3,1),1) AND REF(ZIGZAG(C,3,1),1)<=REF(ZIGZAG(C,3,1),2) AND REF(ZIGZAG(C,3,1),2)<=REF(ZIGZAG(C,3,1),3);
投资者咨询:波浪理论公式如何用在小周期上 (文华财经)
来源:文华财经  日期:2019-9-26 20:59
 文化太低,不会改啊
技术人员回复
日期:2019-9-26 22:03
 这个 参数需要您自己调整到自己觉得合适的 您了解下


投资者咨询:波浪理论公式如何用在小周期上 (文华财经)
来源:文华财经  日期:2019-9-26 20:59
 

图片点击可在新窗口打开查看
图片点击可在新窗口打开查看 文件名:赢顺截图20190926220717.jpg

提示错误
技术人员回复
日期:2019-9-26 22:10
如图位置: 



图片点击可在新窗口打开查看
图片点击可在新窗口打开查看 文件名:qq截图20190926221236.png