9qihuo.com
我们只提供有用的干货

[求助]帮忙编写下谢谢 (文华财经WH6赢顺V6.7)

投资者咨询:[求助]帮忙编写下谢谢 (文华财经WH6赢顺V6.7)
来源:文华财经  日期:2019/8/25 0:26
 帮忙在kdj指标上加个提示信号,谢谢
当kjd的D值,前值减去后一个值为正且macd柱的前值减去mcad柱的后值为正,给个提示信号
当kjd的D值,前值减去后一个值为负且macd柱的前值减去macd柱的后值为负,给个提示信号

技术人员回复
日期:2019/8/25 8:37
正值时显示笑脸,反之为哭脸

参考:
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV1,3,1);
D:SMA(K,3,1);
J:3*K-2*D;

DRAWICON(D>=REF(D,1)&&MACD>=REF(MACD,1),D,1);
DRAWICON(D<REF(D,1)&&MACD<REF(MACD,1),D,2);